TextUML Toolkit 1.2 RC1 fixes Java 5 compatibility issue

Yikes, it happened again. A user reported that the TextUML Toolkit 1.2 RC0 build announced earlier this week wouldn’t run on Java 5 VMs (Mac users would be the most affected). This has just been fixed (one bundle was being compiled against Java 6) and a new release candidate is now available from the update site. If you too were seeing “java.lang.UnsupportedClassVersionErrors” running RC0, just go ahead and update to RC1.

Email this to someoneShare on FacebookShare on LinkedInShare on Google+Tweet about this on Twitter

One thought on “TextUML Toolkit 1.2 RC1 fixes Java 5 compatibility issue

Comments are closed.